Il Dev-Team avverte: niente Jailbreak per il Firmware 3.2.2 su iPad

Dopo l’uscita del Fimware 3.2.2, alcuni utenti interessati al Jailbreak che inavvertitamente hanno aggiornato il proprio iPad, ci hanno chiesto se sarebbe stato possibile effettuare nuovamente lo sblocco del Tablet Apple anche con la nuova versione del Firmware.

Purtroppo devo dare loro una brutta notizia. Dal loro blog, infatti, quelli del Dev-Team (il team di hacker che ha sviluppato JalbreakMe), fanno sapere che non verrà rilasciato alcun tool per lo sblocco del firmware 3.2.2 dell’iPad, nè del 4.0.2 dell’iPhone.

Questo firmware infatti serve solo a tappare la falla che ha permesso di sviluppare JailbreakMe.

Bisognerà aspettare il Firmware 4.0, e sperare che il Dev-Team riesca a jalbreakkare anche quel firmware, nonostante i sempre più feroci paletti imposti da Apple per contrastare lo sblocco dei suoi dispositivi.

Il consiglio che posso darvi è quello di seguire il nostro blog prima di aggiornare il vostro iPad. Vi terremo aggiornati sulla possibilità o meno di eseguire la procedura di sblocco dell’iPad con il prossimo Firmware.


8 Comments

  1. 1

    Io sono ancora al 3.2 jailbreak..aspetto tranquillo un aggiornamento degno di questo nome. 😉 Dev-Team fa benissimo a fare quello che fa.

  2. 2

    Salve a tutti qualcuno sa dirmi se posso fare il downgrade da 3.2.1 a 3.2 perchè come un pirla avevo il 3.2 poi non leggendo nei blog ho aggiornato il mio tablet al 3.2.2 sono riuscito a fare il downgrade al 3.2.1 ma al 3.2 non me lo fa fare. Il jailbreakme crea problemi al lcd con delle righe e quindi preferisco spirit perchè è perfetto, se qualcuno sa aiutarmi ringrazio in anticipo. ciao

  3. 3

    Ciao a tutti , chi ha appena acquistato un ipad con fw 3.2.2 tipo me può fare il downgrade oppure deve attendere un nuovo tool ? grazie

  4. 5

    Ciao a tutti , chi ha appena acquistato un ipad con fw 3.2.2 tipo me può fare il downgrade oppure deve attendere un nuovo tool ? grazie a voi

  5. 6

    Cosa e un downgrade

    • 7
      Francesco Tendi

      Significa tornare ad una versione precedente di un software.
      Clamoroso l’esempio di gente che fa il downgrade da Vista a XP per intenderci…

  6. 8

    Adesso si può ! …. perchè adesso ho il 3.2.2 JBe c’è tutto quello che serve per farlo !

Lascia un commento

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>