IH8snOw rilascia SnOwBreeze 2.8b8 per il jailbreak di iOS 5 GM

Ti piace questo articolo? Aiutaci a crescere con un like:
10

Nella serata di ieri è stato presentato a Cupertino, il nuovo iPhone di quinta generazione, l’iPhone 4S, con la nuova versione di iOS: iOS 5.0. In contemporanea è stata rilasciata la versione Gold Master (ovvero l’ultima beta) del major update di iOS.

La versione Gold Master di iOS 5.0 è ovviamente disponibile solo agli sviluppatori iscritti all’iOS Dev Center.

IH8snOw ha già rilasciato una nuova beta di SnOwBreeze 2.8, il suo tool per il jailbreak dei dispositivi iOS attraverso la creazione di un custom firmware da ripristinare successivamente con iTunes, che arriva in questo alla versione 2.8b8. Questa nuova versione aggiunge il supporto ad iOS 5.0 Gold Master.

Esattamente come le precedenti versioni di SnOwBreeze 2.8, anche quest’ultima è compatibile con tutti i dispositivi aggiornati ad iOS 5.0 eccetto l’iPad 2 ed il nuovo iPhone 4S.

Questa versione di SnOwBreeze è in grado di eseguire il jailbreak tethered su tutti i dispositivi compatibili, e solo sugli iPhone 3GS con la vecchia bootroom è in grado di eseguirne un jailbreak untethered.

Potete scaricare questa versione di SnOwBreeze qui.

[via]


Ti piace questo articolo? Aiutaci a crescere con un like:

10 commenti dal blog

  1. Giovy ha detto:

    non serve a niente snowbreeze,basta installare la beta di itunes e ios 5 gm si installa tranquillamente,per il jb c’è redsnow,basta caricargli ios 5 b7 come firmware e il jb è servito,se lo volete originale (quindi senza jb) basta premere su itunes il tasto shift e installate la golden master,il downgrade è la classica procedura,testato personalmente!fidatevi,inoltre non richiede di essere sviluppatore,è come se fosse la versione ufficiale,si attiva e basta,non richiede UDID o roba simile e non ha scadenza,insomma,fate finta ke sia quella ufficiale 🙂

    • rubenpd ha detto:

      Non serve a niente?? Permette di eseguire il jail nella maniera più rapida e in modo molto più profondo del semplice redsnow

    • marco ha detto:

      ciao giovy per favore aiutami non sono molto esperto pero se mi contatti via email ti spiego meglio!!in pratica vorrei ios5 su iphone 3gs che attualmente monta babeband 6.15 ipad quindi è con jailbrake e unlock per usarlo con tutte le sim, a quanto ho capito l’uscita di ios5 implica che non si puo risbloccare il tel giusto?potresti aiutarmi a montare il ios5 e tenere il telefono sbloccato per usarlo con tutte le sim?pe favore!!

  2. Antonio ha detto:

    Infatti anche io ho istallato ios 5 (golden master) e come ha già detto Giovy pur non essendo sviluppatore non chiede UDID è non ha nessuna scadenza probabilmente il 12 ottobre la (golden master) sarà quella ufficiale per tutti, per il jeilbreak Chronic Dev Team’s dicono che è già pronto quello unthetered per la ios 5 bisogna solo aspettare il rilascio ufficiale di apple…

  3. […]     Data: 08/10/2011     Categoria: Jailbreak 0Dopo che iH8snOw ha comunicato che con la versione 2.8b8 è possibile eseguire il jailbreak tethered della Gold Master di iOS 5.0, […]

  4. Giovy ha detto:

    rubenpd puoi fare anke con redsnow ma se non fai redsnow usando just boot tethered right now non ti parte manco morto cydia,ho provato ibooty e indovina?NON FA NIENTE!avvia il cell ma cydia crasha,in ogni caso devi usare redsnow,quindi…fidati,testato personalmente

  5. Tyler52 ha detto:

    Buongiorno,
    ci sono notizie di incompatibilità tra l’iOS 5 GM ed il jailbreak con redsnow?
    Ieri l’ho fatto per tre volte ed una volta completato ed installati SBSETTINGS, WINTERBOARD, APPSYNC 5, AFC2AD, OPENSSH e qualche tema il mio iPhone diventava inutilizzabile in quanto lo schermo si riduceva ad un quarto ed era impossibile utilizzare le varie applicazioni.
    Grazie per le eventuali risposte.
    Tyler52

  6. Giovy ha detto:

    a quanto ne so sbsetting e winterboard danno problemi,appsync e openssh no,usa uisetting ke è fatto apposta per ios 5,appena abbassi la tendina ti apparirà lì uisetting,la maggior parte dei tweaks ancora non sono compatibili

    • Tyler52 ha detto:

      Ma se non posso utilizzare i temi mi conviene aspettale il firmware ufficiale ed il relativo jailbreak per mettere le coser a posto.
      comunque grazie per la risposta.

  7. Giovy ha detto:

    per chi ha iphone stranieri attendete notizia dagli hacker per ultrasnow o per snowbreeze ke permette l’untethered su ios5 preservando la baseband,rimanete come siete al momento

Commenta l'articolo!

Scrivi la tua opinione riguardo l'articolo "IH8snOw rilascia SnOwBreeze 2.8b8 per il jailbreak di iOS 5 GM"

ih8snow, iOS 5 GM, jailbreak tethered, snowbreeze 2.8b8

© 2011 iPaddisti.it  -  P.IVA IT10463580018  -  Chi siamo   Pubblicità   Privacy   Contatti