Jailbreak, P0sixninja annuncia: “Aggiornate gli A5 a iOS 5”


Tramite il proprio account di Twitter Joshua Hill, meglio noto nel mondo degli iDevice come P0sixninja, ha annunciato che ora è possibile aggiornare tutti i propri prodotti A5 al nuovo iOS 5.0.1. Tale avviso sembra poter lasciar intendere che il jailbreak per l’iPad 2 è realmente vicino. Già qualche giorno fa è stato lanciato, infatti, Redsn0w 0.9.10 che include anche l’exploit di Pod2G per il jailbreak untethered di iOS 5.0.1 su iPhone 3GS, iPhone 4 e iDevice di terza e quarta generazione. Sono stati quindi esclusi, in un primo momento, sia l’iPhone 4S che l’iPad 2, cosa che però ora inizia a diventare realtà.

Gli hacker hanno oramai assicurato che c’è una soluzione al tutto e dopo accurati test sui processori A5 di un iPhone 4S, è arrivato l’invito di aggiornare tutti i dispositivi di ultima generazione al nuovo sistema operativo. Possibile, quindi, che nei prossimi giorni arrivi qualche notizia in più sulla questione e che si apportino delle modifiche importanti al sistema di jailbreak: intanto qualcuno potrebbe pensare quasi ad un tentativo di depistaggio da parte di Hill. Il suo “aggiornate” potrebbe quasi essere una resa dinanzi ad una battaglia persa in partenza: dinanzi all’impossibilità di combattere inviterebbe così a darsi per vinti effettuando l’aggiornamento. Ovviamente sono supposizioni che mancano ancora di una certezza, che sicuramente arriverà nei prossimi giorni.


9 Comments

  1. 1

    Speriamo al più presto…

  2. 2

    SI cazzo siiiiiiiiiiiii

  3. 3

    speriamo che sia la volta buona

  4. 5

    ma per chi ha iPad 2 con fw 5.0 nativo (purtroppo) è consigliabile aggiornare a 5.0.1 ???
    Dico in caso smettessero di firmare il 5.0.1 e buttassero fuori 5.1 al volo …

    • 6

      Pare che il problema sia proprio quello.
      Se esce il 5.1 sembra che non ci sarà al momento la possibilità di installare il 5.0.1, perché Apple smetterebbe di firmare il firmware e i metodi attuali (salvataggio del SHSH) non consentirebbe quindi di installare il 5.0.1.
      Si suppone che se abbia annunciato di aggiornare sia perché stiano lavorando sul 5.0.1 e solo chi avrà quel sistema già installato potrà fare il jailbreak.
      Ovviamente si parla di voci, perché di certo appunto c’è solo il suo annuncio. Più di qualcuno gli ha chiesto su twitter, ad esempio se anche chi avesse iPad 2 con 4.3.3 jailbroken, dovesse aggiornare. Lui non ha risposto nulla, però altri hanno spiegato di questa impossibilità. Io per ora ho aggiornato, perdendo il JB. Mi godo un po’ il nuovo iOS, magari compro qualche applicanzioncina economica (oggi c’è real racing 2 HD a 0.79€ anziché 7.99€) e farò il JB quando sarà disponibile.

      Perché sicuramente opzioni come iFile e RetinaPad valgono il JB.

    • 7

      Io fossi in te farei l’aggiornamento al 5.0.1 perché se poi Apple fa l’ennesimo aggiornamento rimani fregato perche’ gli hacker stanno lavorando per craccare 5.0.1…ok?????? Io o iPad 2 e lo aggiornato

  5. 8

    Non riesco a capire cosa centri p0sixninja con il ChronicDevTeam, me lo potete spiegare ???

  6. 9

    Possibile che Pod2G non dica niente…alla fine è lui quello che dovrebbe sapere più di tutti se aggiornare o no…

Lascia un commento

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>